Sign in to follow this  
Followers 0

I have broken Swift Talk

8 posts in this topic

Posted

My recent question about Switches appears to have broken Swift Talk.

Anybody else able to access it?

Cheers

Keith

Share this post


Link to post
Share on other sites

Posted

Still down Keith

geoff

Share this post


Link to post
Share on other sites

Posted

Damn, looks like I have done a proper job . . .

Maybe the back of their server has become de-laminated . . . .

Cheers

Keith

Update - looks like Ning (who host Swift Talk) have been having on-going network issues since 25th November.

Repeatedly posted that they have fixed the issue and then had to acknowledge there are further issues.

Latest error report 8:32am with an update promised within the hour - nothing since.

Share this post


Link to post
Share on other sites

Posted

It's back (for now!)

Cheers

Keith

Share this post


Link to post
Share on other sites

Posted

Just been on and it was working fine.

Although I probably wouldn't have gone till I read this thread.

I find it a difficult site to navigate.

Share this post


Link to post
Share on other sites

Posted

Swift Talk off-line again!

http://status.ning.com

Cheers

Keith

Share this post


Link to post
Share on other sites

Posted

seems ok at the moment

Share this post


Link to post
Share on other sites

Posted

It was up and down for around 8 hours yesterday and came back late last evening.

Perhaps Swift need to be having serious words with Ning.

Cheers

Keith

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0


Click this banner for a Motorhome and Touring Caravan insurance quote from Caravan Guard
  • Topics

  • Posts

    • Truma not heating
      By Surfer · Posted
      As said has the battery been checked.  It is at the bottom underneath.  I think you may need to remove the from cowling to access it? This just clips off.   Can someone confirm?
    • Truma not heating
      By shipbroker · Posted
      All the Truma heaters I had were AA battery powered,I found out the hard way of freezing one New Year...lift front off and should be a little holder at floor level....replace battery and try again. If it isn't this it could be the thermocouple...but would think anyone with an savvy doing servicing would know this?? geoff
  • Member Statistics

    • Total Members
      14,112
    • Most Online
      2,118

    Newest Member
    Mike A
    Joined
  • Who's Online (See full list)

    There are no registered users currently online

  • Popular Contributors

  • Forum Statistics

    • Total Topics
      47,685
    • Total Posts
      541,979