Sign in to follow this  
Followers 0

Forum upgrade problems

76 posts in this topic

Posted

And it does .ideas please undecided.gif

Share this post


Link to post
Share on other sites

Posted

Cleared Cache of Firefox on iMac and now working. Why do we have to do this when it doesn't need doing otherwise?

Share this post


Link to post
Share on other sites

Posted

No idea why it is needed but I am looking at it. Rebuilt all skins, caches etc etc. I have support to look at it as well

Share this post


Link to post
Share on other sites

Posted

Just typed a reply saying not had a problem at all and the system said I hadn't made a reply! Cache cleared (Firefox) and OK again

Share this post


Link to post
Share on other sites

Posted

I can access but via Kindle but not post through PC with IE or Chrome..

Geoff

Share this post


Link to post
Share on other sites

Posted

Geoff can you give me anymore info, screen capture so I can see?

Share this post


Link to post
Share on other sites

Posted

I'm back in again Mark.............did a reboot and cache clearout.........

The message was This post is empty....

geoff

Share this post


Link to post
Share on other sites

Posted

If you can see this then ipad is working

Share this post


Link to post
Share on other sites

Posted

Have tested on Safari (iPad) - Safari (iMac) - Firefox (iMac) - Firefox (windows7) - I11 (windows7)

All working correctly as long as you clear the Cache. Trouble is it clears everything else out too. Really annoying.

Share this post


Link to post
Share on other sites

Posted

Trouble is it clears everything else out too. Really annoying.

Yes it was, wasn't it!

geoff

Share this post


Link to post
Share on other sites

Posted (edited)

Try force refreshing only CTRL+F5. Cmd+F5 on a Mac. Works on Chrome too. will force a refresh which normally does the job

That said I am renewing the skin tonight just to make sure, in case the overwrite didn't work fully

Edited by markf

Share this post


Link to post
Share on other sites

Posted

just testing, to see if it's still working for me.


Edit:

It would appear I can post but all the formatting tools are disabled.

Edit again:

oops.gif Forget i said that oops.gif

Share this post


Link to post
Share on other sites

Posted

Been working through the site and not seen any problems so far. tried switching theme's, again without problem and hopefully posted as well. :-)

For info: Windows 7 and Firefox 26.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hi,

Not sure if this is anything to do with the update, but I've been having a problem the last few days ... Normally I set my view to "New since my last visit" and when i come back to T&T it has remained set to that ... However, now when i come back, it has reset itself to "Past 24 hours".

Is it me?

John

Share this post


Link to post
Share on other sites

Posted

Will look John it could be that the default has been set when I changed the skin

Share this post


Link to post
Share on other sites

Posted

Will look John it could be that the default has been set when I changed the skin

Methinks more likely all the problems started when you changed the logo! Us 'Vans and Tents have feelings as well, you know.sad2.gif

Share this post


Link to post
Share on other sites

Posted

Will look John it could be that the default has been set when I changed the skin

Markf,

Any news, as it's still not working correctly?

John

Share this post


Link to post
Share on other sites

Posted

Try that and let me know.

Share this post


Link to post
Share on other sites

Posted

Try that and let me know.

No, still not working Mark.

Perhaps someone else could try it, just in case it's me or my machine?

(Forums, View New Content, Set 'By Content Type' to 'Forums', Set 'By Time Period' to 'New Since My Last Visit', open one or two posts, close T&T, re-open T&T and check settings ... ... mine resets itself to 'Past 24 Hours')

John

Share this post


Link to post
Share on other sites

Posted

It works by setting a cookie to tell the browser what settings you have.(hoping I am not teaching my mother to suck eggs) but they are normally the cause. Try clearing cookies for t&t then come back and tick New Since My Last Visit. I have set mine the same so will give it a go tonight.

Also try it on the master theme IPBoard , go to the bottom of the page and click change theme. To be honest there is very little difference between the 2 themes and I know my current one has a couple of issues.

Share this post


Link to post
Share on other sites

Posted

Try clearing cookies for t&t then come back and tick New Since My Last Visit. I have set mine the same so will give it a go tonight.

Also try it on the master theme IPBoard , go to the bottom of the page and click change theme.

In English please, Mark!

John

Share this post


Link to post
Share on other sites

Posted

Ok sorry will try

If you use internet explorer

Open Internet explorer window
Click the “settings” button
Click to “general” tab and then click “delete browsing history”
Tick the “cookies” box, then click “delete”

If you FIreFox

Clck firefox (orange tab)

Click options >> security >> delete individual cookies

Find touringandtenting cookies and delete them

To change the skin or them touring and tenting uses

Go to the bottom of the page you will see "change theme" click that and select IPBoard.

Job done,

Share this post


Link to post
Share on other sites

Posted

Before you try all that you could try the following which will clear you cache

Log off then Click CTRL and F5 to hard refresh the page.log back in again and tick the box you want

Share this post


Link to post
Share on other sites

Posted

Log off then Click CTRL and F5 to hard refresh the page.log back in again and tick the box you want

Mark,

Did this first, but made no difference.

Go to the bottom of the page you will see "change theme" click that and select IPBoard.

Also did this, but also made no difference.

Clck firefox (orange tab)

Click options >> security >> delete individual cookies

Find touringandtenting cookies and delete them

Couldn't really follow this one at first ...

Went to Options, then Security tab ... nothing there about cookies ... but eventually found 'Show cookies' under the 'Privacy' tab, and then found 'Remove cookies' ... presumably this is a similar thing to what you meant?

Anyway, still didn't work I'm afraid!

John

Share this post


Link to post
Share on other sites

Posted

Any problems with the site??

Couldn't log on at all this morning.

Just kept on comming up Site not available..

Got on now 3pm

Maurice

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0


Click this banner for a Motorhome and Touring Caravan insurance quote from Caravan Guard